MS14-044–Security Alert for SQL Server

I just saw this, but you should be aware. There’s a potential Denial of Service/Elevation of Privilege bug in SQL Server. Here’s the bulletin:

MS14-044

There are QFE and GDR patches for versions since 2008, but you need to read carefully to determine which one to install on your systems.

About way0utwest

Editor, SQLServerCentral
This entry was posted in Blog and tagged , , , . Bookmark the permalink.